miércoles, 13 de enero de 2010

Actualizaciones de seguridad para Adobe Reader y Acrobat

De acuerdo a su ciclo habitual de boletines de seguridad Adobe ha publicado una actualización para corregir ocho vulnerabilidades en Adobe Reader y Acrobat, que podrían permitir a un atacante tomar el control de los sistemas afectados.

Las problemas solucionados son de diversa índole y afectan a diferentes módulos de los productos vulnerables. Problemas en el tratamiento de punteros, de desbordamiento de búfer, desbordamiento de enteros, inyección de código script o en la carga de dlls se traducen en múltiples fallos que podrían permitir la ejecución remota de código arbitrario.

Las vulnerabilidades se han confirmado en Adobe Reader 9.2 y Acrobat 9.2 para Windows, Macintosh y UNIX, y Adobe Reader 8.1.7 y Acrobat 8.1.7 para Windows y Macintosh.

Dada la gravedad de los problemas, se recomienda la actualización de Adobe Reader y Acrobat desde:
http://www.adobe.com/support/security/bulletins/apsb10-02.html


Antonio Ropero
antonior@hispasec.com


Más información:

Security updates available for Adobe Reader and Acrobat
http://www.adobe.com/support/security/bulletins/apsb10-02.html

No hay comentarios:

Publicar un comentario en la entrada