jueves, 15 de abril de 2010

Actualización de seguridad para Adobe Reader y Acrobat

Tal y como anunciamos anteriormente Adobe ha publicado una actualización para corregir 15 vulnerabilidades en Adobe Reader y Acrobat en diferentes plataformas, que podrían permitir a un atacante tomar el control de los sistemas afectados.

Las versiones afectadas son Adobe Reader 9.3.1 (y anteriores) para Windows, Macintosh y UNIX; Adobe Acrobat 9.3.1 (y anteriores) para Windows y Macintosh; y Adobe Reader 8.2.1 (y anteriores) y Adobe Acrobat 8.2.1 (y anteriores) para Windows y Macintosh.

Las vulnerabilidades anunciadas son de diversa índole, desde cross-site scripting, varios problemas de denegación de servicio, de corrupción de memoria y de desbordamiento de búfer.

Adobe recomienda a los usuarios de Reader y Acrobat la actualizaciones a las versiones recientemente publicadas empleando la opción de actualización automática de los productos o bien descargándolas desde la propia web de Adobe: http://www.adobe.com/downloads/


Antonio Ropero
antonior@hispasec.com


Más información:

Security update available for Adobe Reader and Acrobat
http://www.adobe.com/support/security/bulletins/apsb10-09.html

No hay comentarios:

Publicar un comentario en la entrada