miércoles, 25 de agosto de 2010

Actualización de seguridad de Adobe Shockwave Player

Adobe ha publicado una actualización de seguridad para Shockwave Player (para Windows y Mac) destinado a corregir 20 vulnerabilidades que podrían permitir a un atacante tomar el control de los sistemas afectados.

El boletín APSB10-20 resuelve 20 vulnerabilidades, la mayoría de ellas críticas, en Adobe Shockwave Player 11.5.7.609 (y versiones anteriores) en sistemas Windows y Macintosh. Los problemas podrían permitir a un atacante lograr la ejecución de código arbitrario en los sistemas vulnerables.

Adobe recomienda actualizar a la versión 11.5.8.612 de Shockwave Player, disponible desde: http://get.adobe.com/shockwave/.


Antonio Ropero
antonior@hispasec.com


Más información:

Security update available for Shockwave Player
http://www.adobe.com/support/security/bulletins/apsb10-20.html

No hay comentarios:

Publicar un comentario en la entrada