lunes, 28 de febrero de 2011

Actualización de samba para Debian Linux

Debian ha publicado una actualización de samba que soluciona una vulnerabilidad que podría permitir a un atacante causar una denegación de servicio.

Samba es una implementación del protocolo SMB/CIFS para sistemas Unix para poder compartir archivos e impresoras con sistemas Microsoft Windows o aquellos que también tengan instalado Samba.

La vulnerabilidad se debe a una falta de comprobación en los límites del valor asignado a los descriptores de archivo usados por la macro FD_SET. Esta falta de comprobación provoca una corrupción de la pila cuando son usados valores fuera de rango.

El fallo ha sido descubierto por Volker Lendecke de SerNet y tiene asignado el CVE-2011-0719. Se recomienda actualizar los paquetes samba.


David García
dgarcia@hispasec.com


Más información:

DSA 2175-1 samba security update
http://lists.debian.org/debian-security-announce/2011/msg00041.html

No hay comentarios:

Publicar un comentario en la entrada