miércoles, 4 de mayo de 2011

Actualización de HP OpenView Storage Data Protector

HP ha publicado actualizaciones para corregir hasta nueve vulnerabilidades críticas en el software HP OpenView Storage Data Protector (versiones 6.0 a 6.11).

HP OpenView Storage Data Protector es un producto para el manejo y realización de copias de seguridad multiplataforma.

Las vulnerabilidades tienen asignados los cve CVE-2011-1728 a CVE-2011-1736 y podrían permitir a un atacante remoto ejecutar código arbitrario en los sistemas afectados. Afecta únicamente a entornos Windows, y ocho de ellas han sido calificadas con un valor de 10 (el máximo) según las métricas CVSS 2.0.

HP proporciona la versión 6.20 de Data Protector para resolver estas vulnerabilidades. Que pueden descargarse desde: http://hp.com/go/dataprotector


Antonio Ropero
antonior@hispasec.com


Más información:

HPSBMA02668 SSRT100474 rev.1 - HP OpenView Storage Data Protector, Remote Execution of Arbitrary Code http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c02810240

No hay comentarios:

Publicar un comentario en la entrada