miércoles, 30 de noviembre de 2011

Actualización de seguridad para Adobe Flex SDK

Adobe ha publicado una actualización de seguridad destinada a corregir una vulnerabilidad importante en Adobe Flex SDK 4.5.1 y 3.6 (y anteriores de sus respectivas ramas) para Windows, Macintosh y Linux. La vulnerabilidad afecta a una gran mayoría de las aplicaciones desarrolladas en este entorno.

Esta vulnerabilidad, con CVE-2011-2461, podría permitir a un atacante la realización de ataques cross-site scripting en aplicaciones Flex. Adobe recomienda a los usuarios de las versiones afectadas de Adobe Flex SDK actualizar el software, verificar si los archivos SWF de sus aplicaciones son vulnerables, y actualizar cualquier archivo SWF vulnerable usando las instrucciones y herramientas proporcionadas por Adobe.

Para la actualización de las versiones y de las aplicaciones afectadas se recomienda seguir las instrucciones descritas en:

Más información:

Security update available for Flex SDK

Flex Security Issue APSB11-25


Antonio Ropero
Twitter: @aropero

No hay comentarios:

Publicar un comentario en la entrada