domingo, 13 de mayo de 2012

Vulnerabilidades en Hitachi IT Operations Director


Se han reportado dos vulnerabilidades en Hitachi IT Operations Director que podrían permitir llevar a cabo un ataque Cross-Site Scripting y una denegación de servicio.

Hitachi IT Operations Director es un software de gestión de sistemas, que permite automatizar tareas relacionadas con el ciclo de vida de las infraestructuras TI (tecnologías de la información), administrar las políticas de seguridad, y auditoría de PCs, gestionar activos de hardware, licencias de software y contratos, realizar instalaciones en un único paso, distribución programada de software, etc.

La primera de las vulnerabilidades es debida a la falta de comprobación de determinadas entradas antes de devolverlas al usuario. Esto podría ser aprovechado de forma remota para realizar un ataque XSS (Cross-Site Scripting) y lograr ejecutar código HTML y Javascript arbitrario en el navegador de un usuario.

La segunda vulnerabilidad se debe a un error no especificado y podría provocar una denegación de servicio.

Las versiones afectadas de Hitachi IT Operations Director son desde la 02-50-01 hasta la 02-50-07, y desde la 03-00 hasta la 03-00-07.

Hitachi ha publicado la versión 03-00-08 de IT Operations Director que corrige ambas vulnerabilidades.

Más información:

Multiple vulnerabilities in Hitachi IT Operations Director (HS12-014)



Juan José Ruiz


No hay comentarios:

Publicar un comentario en la entrada