miércoles, 12 de septiembre de 2012

Microsoft soluciona dos elevaciones de privilegios con sendos boletines de seguridad

Microsoft ha publicado dos boletines de seguridad con una vulnerabilidad cada uno. Ambas pueden conllevar una elevación de privilegios en los productos afectados.

Como ya se adelantaba hace cuatro días, Microsoft ha publicado una pequeña actualización en la que se corrigen dos vulnerabilidades publicadas en sus respectivos boletines. Ambos han sido catalogados con una gravedad importante.

La primera de ellas, contenida en el boletín MS12-061 y con identificador CVE-2012-1892, afecta a Microsoft Visual Studio Team Foundation Server 2010 Service Pack 1 y consiste en un XSS que podría ser usado para elevar privilegios por parte de un atacante remoto.

La segunda, contenida en el boletín MS12-062 y con identificador CVE-2012-2536, afecta a Microsoft Systems Management Server 2003 Service Pack 3 y a Microsoft System Center Configuration Manager 2007 Service Pack 2. Al igual que la anterior, consiste en una vulnerabilidad de XSS que podría ser usada para elevar privilegios en el sistema vulnerable.

Ambas actualizaciones, que no requieren reinicio del sistema tras su instalación, se encuentran ya disponibles en los canales habituales. Como siempre, se recomienda actualizar lo antes posible.

Más información:

Microsoft publicará dos boletines de seguridad el próximo martes

Resumen del boletín de seguridad de Microsoft de septiembre 2012

Boletín de seguridad de Microsoft MS12-061 - Importante
Una vulnerabilidad en Visual Studio Team Foundation Server podría permitir la elevación de privilegios (2719584)

Boletín de seguridad de Microsoft MS12-062 - Importante
Una vulnerabilidad en System Center Configuration Manager podría permitir la elevación de privilegios (2741528)



Daniel Vaca


No hay comentarios:

Publicar un comentario en la entrada