lunes, 8 de octubre de 2012

Corregidos múltiples errores en el reproductor Adobe Flash


Adobe ha publicado un boletín de seguridad en el que ha corregido un total de 25 vulnerabilidades en Adobe Flash Player. Todas ellas permiten ejecución de código arbitrario, pero con dos vectores de ataque diferentes. Los CVEs corregidos son desde el CVE-2012-5248 hasta el CVE-2012-5272, ambos incluidos.

El identificador que Adobe ha asignado al boletín es APSB12-22. Según el fabricante, los errores permitirían a un atacante, ejecutar código arbitrario, bien a través de un desbordamiento de memoria intermedia o bien a través de una corrupción de memoria.

Las versiones afectadas difieren del sistema operativo. Para Windows, la versión 11.4.402.278 y anteriores. Para Macintosh, la versión 11.4.402.265 y anteriores. En ambos sistemas operativos las vulnerabilidades se corrigen actualizando a la versión 11.4.402.287. En Linux, las versiones afectadas son 11.2.202.238 y anteriores, corrigiéndolo en la 11.2.202.243.

Para el sistema operativo para tabletas y móviles, Android, las versiones afectadas son 11.1.115.17 y anteriores para Android 4.x y 11.1.111.16 y anteriores para Android 3.x y 2.x, siendo corregidas por  la 11.1.115.20 y 11.1.111.19 respectivamente.

Las versiones incluidas en Google Chrome e Internet Explorer 10 serán automáticamente actualizadas a las versiones corregidas con la actualización del navegador.

Adobe AIR también ha sido afectado en su versión 3.4.0.2540 para Windows, Macintosh, SDK y Android.

Más información:

Security updates available for Adobe Flash Player:

Actualización a la última versión del reproductor de Adobe Flash:

Para Android:
Visitar Android Market

Google Chrome Releases:

Soporte Microsoft - Internet Explorer 10:

Actualización Adobe AIR:

AIR SDK:

Google Play - AIR para Android:


Antonio Sánchez


No hay comentarios:

Publicar un comentario en la entrada