jueves, 11 de abril de 2013

Boletines de seguridad de Adobe

Adobe ha publicado tres boletines de seguridad en los que ha corregido un total de 10 vulnerabilidades en para sus productos ColdFusion, Flash Player y Shockwave Player.

Los boletines se detallan a continuación:

  • APSB13-10: Corrige dos vulnerabilidades en Adobe ColdFusion para las versiones 10, 9.0.2, 9.0.1 and 9.0 para las plataformas Windows, UNIX y Macintosh. En la primera (CVE-2013-1387) se corrige un error que permitiría hacerse pasar por un autenticado, y en la segunda (CVE-2013-1388) se corrige una elevación de privilegios en la consola de administración de ColdFusion.
        
  • APSB13-11: Corrige cuatro vulnerabilidades en Adobe Flash Player en todas sus plataformas (Windows, Linux, Macintosh y Android) y Adobe AIR para Windows, Macintosh y SDK Android.    
    Se corrigen cuatro ejecuciones de código producidas por un desbordamiento de entero (CVE-2013-2555) y 3 corrupciones de memoria (CVE-2013-1378, CVE-2013-1380 y CVE-2013-1379) de las cuales una es causada por una instanciación inválida del arrays de punteros.
        
  • APSB13-12: Corrige cuatro vulnerabilidades en Adobe Shockwave Player 12.0.0.112 o anteriores para las versiones de Windows y Macintosh. Tres de estas vulnerabilidades permiten la ejecución de código, corrigiendo un desbordamiento de memoria intermedia (CVE-2013-1383) y 2 corrupciones de memoria (CVE-2013-1384, CVE-2013-1386). La cuarta vulnerabilidad es provocada por una fuga de memoria la puede causar una denegación de servicio (CVE-2013-1385).



Más información:

Adobe Security Bulletins Posted

APSB13-10 - Security update: Security Hotfix available for ColdFusion

APSB13-11 - Security updates available for Adobe Flash Player

APSB13-12 - Security update available for Adobe Shockwave Player




Jose Ignacio Palacios Ortega

No hay comentarios:

Publicar un comentario en la entrada