domingo, 2 de junio de 2013

Vulnerabilidades en RSA Authentication Manager 8

Se han reportado dos vulnerabilidades en RSA Authentication Manager que podrían permitir a un atacante obtener información sensible desde la red local. También de forma remota realizar una denegación de servicio y, potencialmente, comprometer el sistema afectado.

RSA Authentication Manager es un software de control de acceso para proteger los recursos y datos confidenciales en la empresa y en la nube, sin importar el dispositivo utilizado (desde dispositivos internos de la red empresarial o mediante móviles).

Las vulnerabilidades encontradas en RSA Authentication Manager son las siguientes:


  • CVE-2013-1899: una falta de comprobación podría permitir a un atacante remoto provocar una denegación de servicio (corrupción de ficheros), modificar la configuración establecida, e incluso (a usuarios autenticados) ejecutar código arbitrario a través de una petición de conexión a una base de datos cuyo nombre comience por el carácter '-'. Este error se debe a que la aplicación lleva de serie una versión de PostgreSQL vulnerable a este fallo.
       
  • CVE-2013-0947: un error relacionado con el inicio de sesión podía permitir a un atacante local obtener información confidencial de los archivos de registro (logs) y configuración.

Las vulnerabilidades afectan a RSA Authentication Manager 8, quedando exentas las versiones anteriores. Desde la página oficial se puede descargar un parche que soluciona ambos fallos de seguridad.

Más información:

ESA-2013-040: RSA Authentication Manager 8.0 Multiple Vulnerabilities




Juan José Ruiz

No hay comentarios:

Publicar un comentario en la entrada