miércoles, 3 de julio de 2013

Múltiples vulnerabilidades en Symantec Security Information Manager

Symantec ha publicado un boletín alertando de varias vulnerabilidades que afectan a su producto Security Information Manager (SSIM) y que podrían permitir inyecciones SQL, ataques XSS, y la revelación de información sensible.

Symantec Security Information Manager es una solución SIEM (security information and event management) que permite a las empresas gestionar la información sobre los eventos de seguridad en tiempo real y priorizar las actividades de respuesta a incidentes de seguridad basadas en los riesgos empresariales.

El equipo de Hacktive Security Research and Development ha descubierto y reportado tres vulnerabilidades que afectan a Symantec Security Information Manager. Son debidas a errores en SSIM Java Console y son las siguientes:

  • CVE-2013-1613: Una falta de comprobación de parámetros de entrada antes de ser utilizados en peticiones SQL podría ser aprovechada por un atacante remoto autenticado para realizar ataques de inyección SQL y comprometer parcialmente la confidencialidad, integridad y disponibilidad del sistema afectado.
       
  • CVE-2013-1614: Un atacante remoto podría aprovechar un error de falta de comprobación de determinados parámetros antes de ser devueltos al usuario para llevar a cabo un ataque Cross-Site Scripting y ejecutar código HTML y script en el navegador del usuario en el contexto de un sitio afectado.
        
  • CVE-2013-1615: Un error al no restringir correctamente las peticiones a la API web-GUI podría permitir la revelación de información sensible a atacantes remotos no autenticados.


Se encuentran afectadas todas las versiones de la rama 4.7 y 4.8 anteriores a la 4.8.1. Siendo esta última la versión que corrige todas las vulnerabilidades anteriormente mencionadas.

Más información:

Symantec Security Information Manager Console Security Issues (SYM13-006)



Juan José Ruiz

No hay comentarios:

Publicar un comentario en la entrada