lunes, 23 de septiembre de 2013

Cisco publica boletines para Prime Data Center Network Manager y Prime Central for HCS Assurance

Cisco ha publicados dos boletines de seguridad que corrigen vulnerabilidades para sus soluciones de la línea Prime Data Center Network Manager y Central for HCS Assurance. Se cubren en total cinco fallos (cuatro afectan al primer sistema y una al segundo). Cabe destacar la existencia, según Cisco, de exploits funcionales que aprovechan las vulnerabilidades.

En referencia al primer boletín, dedicado a Prime Data Center Network Manager, son cuatro las vulnerabilidades solucionadas, con identificadores CVE-2013-5487, CVE-2013-5490 y CVE-2013-5486 (dos han sido agrupadas en este último). Afectan a las versiones anteriores a la 6.2(1).

Tres de las vulnerabilidades radican en fallos en el servidor SAN de Prime DCNM, y permitirían producir varios impactos. En la primera de ellas, con identificador CVE-2013-5487, podría permitir el acceso a ficheros del sistema, mientras que las dos restantes (CVE-2013-5486) podrían causar la ejecución de comandos remotos en el sistema operativo subyacente en el contexto del usuario SYSTEM (Windows) o root (Linux).

La cuarta vulnerabilidad (CVE-2013-5490) permitiría la lectura de archivos de texto con los permisos del superusuario del sistema. Inyectando entidades externas en ficheros XML, se podrían referenciar ficheros del sistema. Al procesar la petición, los ficheros serían mostrados, dando lugar a la revelación de información.

El segundo boletín trata una vulnerabilidad en Prime Central for HCS Assurance en sus versiones 1.0.1 y 1.1. Se trata de un fallo en el sistema de autenticación y manejo de sesiones de usuario en el entorno web de la aplicación. A través de una petición HTTP manipulada, un atacante podría acceder a información sensible, incluidas las credenciales de usuario. Se le ha asignado el identificador CVE-2013-3473.

Todas las vulnerabilidades son explotables remotamente sin necesidad de autenticación. Además, como hemos comentado, existen exploits funcionales que aprovechan las vulnerabilidades, siendo el caso más acusado el de CVE-2013-5490, cuya explotabilidad Cisco califica como alta. Los boletines incluyen las actualizaciones de software necesarias para solucionar las vulnerabilidades.

Más información:

Multiple Vulnerabilities in Cisco Prime Data Center Network Manager

Cisco Prime Central for Hosted Collaboration Solution Assurance Unauthenticated Username and Password Enumeration Vulnerability




Francisco López

No hay comentarios:

Publicar un comentario en la entrada