martes, 17 de diciembre de 2013

Actualización de seguridad de Apple Safari

Apple ha publicado una actualización de seguridad para su navegador Safari (versión 6.1.1 y 7.0.1) que solventa diversas vulnerabilidades que podrían ser aprovechadas por un atacante remoto para obtener información sensible o lograr el compromiso de los sistemas afectados.

Safari es un popular navegador web desarrollado por Apple, incluido en las sucesivas versiones de Mac OS X y del que también existen versiones oficiales para Windows 7, XP y Vista.

Se ha corregido una vulnerabilidad (CVE-2013-5227) relacionada con el autocompletado de nombres de usuarios y contraseñas, que podría permitir a un atacante obtener información de las credenciales de un usuario.

Por otra parte se solucionan ocho vulnerabilidades relacionadas con WebKit que podrían dar lugar a denegaciones de servicio o permitir la ejecución remota de código. Los CVE asociados son CVE-2013-2909, CVE-2013-5195, CVE-2013-5196, CVE-2013-5197, CVE-2013-5198, CVE-2013-5199, CVE-2013-5225 y CVE-2013-5228.

Se recomienda actualizar a las versiones 6.1.1 o 7.0.1 de Safari para Mac OS X disponible a través de las actualizaciones automáticas de Apple, o para su descarga manual desde:

Más información:

About the security content of Safari 6.1.1 and Safari 7.0.1



Antonio Ropero
Twitter: @aropero



No hay comentarios:

Publicar un comentario en la entrada