jueves, 19 de diciembre de 2013

Nuevos Boletines de seguridad para Wireshark

Wireshark Foundation ha publicado boletines de seguridad que solucionan tres vulnerabilidades en Wireshark. Afectan a las ramas 1.10 y 1.8.

Wireshark es una aplicación de auditoría orientada al análisis de tráfico en redes muy popular que soporta una gran cantidad de protocolos y es de fácil manejo. Además Wireshark es software libre (sujeto a licencia GPL) y se encuentra disponible para la mayoría de sistemas operativos Unix y compatibles, así como Microsoft Windows.

Los boletines publicados corrigen errores relacionados con diversos disectores, que podrían ser aprovechados para provocar una denegación de servicio. Esto podría ser llevado a cabo por un atacante que podría inyectar paquetes maliciosos en la red o engañando a un usuario para que lea ficheros de captura de tráfico de red maliciosos.

Se presentan a continuación los boletines, los disectores afectados y el identificador CVE asignado a cada uno de los fallos de seguridad:

wnpa-sec-2013-66: Error en el disector SIP, el cual podría entrar en un bucle infinito. Descubierto por Alain Botti (CVE-2013-7112). Versiones afectadas: 1.10.0 hasta 1.10.3, 1.8.0 hasta 1.8.11

wnpa-sec-2013-67: Error en el disector BSSGP, el cual podría quedar bloqueado. Descubierto por Laurent Butti (CVE-2013-7113). Versiones afectadas: 1.10.0 hasta 1.10.3

wnpa-sec-2013-68: Error en el disector NTLMSSP v2, el cual podría quedar bloqueado. Descubierto por Garming Sam (CVE-2013-7114). Versiones afectadas: 1.10.0 hasta 1.10.3, 1.8.0 hasta 1.8.11

Se recomienda actualizar a versiones 1.8.12 o 1.10.4

Más información:

wnpa-sec-2013-66 · SIP dissector infinite loop

wnpa-sec-2013-67 · BSSGP dissector crash

wnpa-sec-2013-68 · NTLMSSP v2 dissector crash



Juan Sánchez