viernes, 14 de febrero de 2014

Actualización de seguridad para Apple Boot Camp

Apple ha publicado una actualización de seguridad para Apple Boot Camp 5 destinada a solucionar una vulnerabilidad que podría permitir a usuarios locales elevar sus privilegios en los sistemas afectados.

Boot Camp es un software incluido con OS X que permite ejecutar versiones compatibles de Microsoft Windows en ordenadores Mac con procesadores Intel. Boot Camp 5 permite la ejecución de versiones 64 bits de Windows 7 y 8.

Se ha corregido una vulnerabilidad (CVE-2014-1253) provocada por un error de límites en AppleMNT.sys al tratar archivos Portable Executable que podría causar una corrupción de la memoria del kernel por el controlador Boot Camp.

Se recomienda actualizar a la versión 5.1 de Apple Boot Camp. En función del ordenador Mac a actualizar se encuentran las versiones 5.1.5621 y 5.1.5640.

Más información:

About the security content of Boot Camp 5.1




Antonio Ropero
Twitter: @aropero


No hay comentarios:

Publicar un comentario en la entrada