sábado, 25 de octubre de 2014

Actualización de seguridad para QuickTime

Apple ha publicado una actualización para QuickTime, que solventa cuatro vulnerabilidades de seguridad en su versión para Windows 7, Vista y XP SP2 o posteriores. 

Las vulnerabilidades están relacionadas con desbordamientos de búfer en el tratamiento de archivos MIDI (CVE-2014-4350) y de samples de audio (CVE-2014-4351). También existen corrupciones de memoria en el tratamiento de películas codificadas RLS (CVE-2014-1391) y de átomos "mvhd" (CVE-2014-4979). Todos los problemas podrían permitir la ejecución remota de código arbitrario.

Esta nueva versión puede instalarse a través de las funcionalidades de actualización automática de Apple, o descargándolas directamente desde:

Más información:

About the security content of QuickTime 7.7.6



Antonio Ropero
Twitter: @aropero



No hay comentarios:

Publicar un comentario en la entrada