jueves, 16 de octubre de 2014

Actualización para Adobe Flash Player

Adobe ha publicado una actualización para Adobe Flash Player para evitar tres nuevas vulnerabilidades que afectan al popular reproductor. Los problemas podrían permitir a un atacante tomar el control de los sistemas afectados.

Las vulnerabilidades afectan a las versiones de Adobe Flash Player 15.0.0.167 (y anteriores) para Windows y Macintosh, Adobe Flash Player 13.0.0.244 (y 13.x anteriores) para Windows y Macintosh y Adobe Flash Player 11.2.202.406 (y anteriores) para Linux.

Esta actualización, publicada bajo el boletín APSB14-22, soluciona dos vulnerabilidades de corrupción de memoria (CVE-2014-0564 y CVE-2014-0558), y otra de desbordamiento de entero (CVE-2014-0569). En todos los casos estos problemas podrían permitir la ejecución remota de código arbitrario.

Adobe ha publicado las siguientes versiones de Adobe Flash Player destinadas a solucionar las vulnerabilidades, y se encuentran disponibles para su descarga desde la página oficial:
* Flash Player Desktop Runtime 15.0.0.189
* Flash Player Extended Support Release 13.0.0.250
* Flash Player para Linux 11.2.202.411
Igualmente se ha publicado la versión 15.0.0.189 de Flash Player para Internet Explorer y Chrome.

Más información:

Security updates available for Adobe Flash Player




Antonio Ropero
Twitter: @aropero



No hay comentarios:

Publicar un comentario en la entrada