miércoles, 26 de noviembre de 2014

Actualización fuera de ciclo para Adobe Flash Player

Adobe ha publicado una actualización fuera de ciclo para Adobe Flash Player para proporcionar protección adicional contra una vulnerabilidad ya corregida en el popular reproductor. 

Esta actualización, publicada bajo el boletín APSB14-26, proporciona protección adicional contra una vulnerabilidad en el tratamiento de un puntero dereferenciado que podría provocar la ejecución de código (CVE-2014-8439). Anteriormente Adobe ya había incluido protección contra este problema en un boletín anterior (APSB14-22) publicado el 14 de octubre 2014.

Curiosamente, comprobando las vulnerabilidades corregidas en octubre, esta vulnerabilidad no se encontraba listada (se corregían las vulnerabilidades CVE-2014-0558, CVE-2014-0564 y CVE-2014-0569). Realmente, la vulnerabilidad corregida (con CVE-2014-8439), está incluida en un kit de exploit para Flash llamado Anglerdescubierto días después de la publicación de octubre de Adobe y reportado por F-Secure. Pero según han confirmado, la actualización APSB14-22 simplemente impedía la ejecución del exploit sin llegar a corregir totalmente la vulnerabilidad, de ahí la nueva publicación de este boletín fuera de ciclo.

La vulnerabilidad afecta a las versiones de Adobe Flash Player 15.0.0.223 (y anteriores) para Windows y Macintosh, Adobe Flash Player 13.0.0.252 (y 13.x anteriores) para Windows y Macintosh y Adobe Flash Player 11.2.202.418 (y anteriores) para Linux.

Adobe ha publicado las siguientes versiones de Adobe Flash Player destinadas a solucionar las vulnerabilidades, y se encuentran disponibles para su descarga desde la página oficial: 
  • Flash Player Desktop Runtime 15.0.0.239
  • Flash Player Extended Support Release 13.0.0.258
  • Flash Player para Linux 11.2.202.424
Igualmente se ha publicado la versión 15.0.0.239 de Flash Player para Internet Explorer y Chrome (Windows). Y 15.0.0.242 de Flash Player para Chrome (Macintosh).

Más información:

Security updates available for Adobe Flash Player

Security updates available for Adobe Flash Player

una-al-dia (16/10/2014) Actualización para Adobe Flash Player

Out-of-Band Flash Player Update for CVE-2014-8439

CVE-2014-0569 (Flash Player) integrating Exploit Kit




Antonio Ropero
Twitter: @aropero

No hay comentarios:

Publicar un comentario en la entrada