martes, 14 de abril de 2015

Microsoft publica 11 boletines de seguridad

Este martes Microsoft ha publicado 11 boletines de seguridad (del MS15-032 al MS15-042) correspondientes a su ciclo habitual de actualizaciones. Según la propia clasificación de Microsoft cuatro de los boletines presentan un nivel de gravedad "crítico" mientras que los siete restantes son "importantes". En total se han solucionado 25 vulnerabilidades.

  • MS15-032: La habitual actualización acumulativa para Microsoft Internet Explorer que además soluciona 10 nuevas vulnerabilidades. La más grave de ellas podría permitir la ejecución remota de código si un usuario visita con Internet Explorer una página web especialmente creada. (CVE-2015-1652, CVE-2015-1657, CVE-2015-1659 al CVE-2015-1662 y CVE-2015-1665 al CVE-2015-1668).
         
  • MS15-033: Boletín "crítico" que resuelve cinco vulnerabilidades que podrían permitir la ejecución remota de código si se abre un archivo específicamente creado con Microsoft Office (CVE-2015-1641, CVE-2015-1649 al CVE-2015-1651 y CVE-2015-1639). Afecta a Microsoft Office 2007, 2010 y 2013.
        
  • MS15-034: Boletín considerado "crítico" que resuelve una vulnerabilidad en HTTP.sys que podría permitir a un atacante la ejecución remota de código si envía una petición http específicamente creada (CVE-2015-1635). Afecta a Windows Server 2008, Windows 7, Windows 8 (y 8.1) y Windows Server 2012.
         
  • MS15-035: Destinado a corregir una vulnerabilidad "crítica" (CVE-2015-1645) en Microsoft Graphics Component que podría permitir la ejecución remota de código si un usuario abre un archivo con una imagen EMF (Enhanced Metafile) específicamente creado. Afecta a Windows Server 2003, Windows Vista, Windows Server 2008 y Windows 7.
         
  • MS15-036: Boletín considerado "importante" que resuelve dos vulnerabilidades en Microsoft SharePoint Server que podrían permitir la realización de ataques de cross-site scripting y elevar sus privilegios en los sistemas afectados (CVE-2015-1640 y CVE-2015-1653). Afecta a Microsoft SharePoint Server 2010 y 2013.
         
  • MS15-037: Este boletín está calificado como "importante" y soluciona una vulnerabilidad en el Programador de Tareas que podría permitir a un atacante tomar el sus permisos en los sistemas afectados (CVE-2015-0098). Afecta a Windows Server 2008 y Windows 7.
        
  • MS15-038: Boletín de carácter "importante" destinado a corregir dos vulnerabilidades (con CVE-2015-1643 y CVE-2015-1644) en Windows que podrían permitir elevar sus privilegios en los sistemas afectados. Afecta a Windows Server 2003, Windows Vista, Windows Server 2008, Windows 7, Windows 8 (y 8.1) y Windows Server 2012.     
  • MS15-039: Destinado a corregir una vulnerabilidad considerada "importante" en Microsoft XML Core Services (MSXML) que podría permitir evitar la política de mismo origen. Un atacante que aproveche esta vulnerabilidad podría lograr acceso a información confidencial del usuario, como el nombre de usuario o contraseña y archivos del disco duro (CVE-2015-1646). Afecta a Windows Server 2003, Windows Vista, Windows Server 2008 y Windows 7.     
  • MS15-040: Boletín de carácter "importante" destinado a corregir una vulnerabilidad de divulgación de información sensible (con CVE-2015-1638) en Windows Server 2012 en Active Directory Federation Services (AD FS).
         
  • MS15-041: Este boletín está calificado como "importante" y soluciona una vulnerabilidad en Microsoft .NET Framework que podría permitir a un atacante obtener información sensible (con CVE-2015-1648). Afecta a Windows Server 2003, Windows Vista, Windows Server 2008, Windows 7, Windows 8 (y 8.1) y Windows Server 2012.


Las actualizaciones publicadas pueden descargarse a través de Windows Update o consultando los boletines de Microsoft donde se incluyen las direcciones de descarga directa de cada parche. Se recomienda la actualización de los sistemas con la mayor brevedad posible.

Más información:

Microsoft Security Bulletin Summary for April 2015

Microsoft Security Bulletin MS15-032 - Critical
Cumulative Security Update for Internet Explorer (3038314)

Microsoft Security Bulletin MS15-033 - Critical
Vulnerabilities in Microsoft Office Could Allow Remote Code Execution (3048019)

Microsoft Security Bulletin MS15-034 - Critical
Vulnerability in HTTP.sys Could Allow Remote Code Execution (3042553)

Microsoft Security Bulletin MS15-035 - Critical
Vulnerability in Microsoft Graphics Component Could Allow Remote Code Execution (3046306)

Microsoft Security Bulletin MS15-036 - Important
Vulnerabilities in Microsoft SharePoint Server Could Allow Elevation of Privilege (3052044)

Microsoft Security Bulletin MS15-037 - Important
Vulnerability in Windows Task Scheduler Could Allow Elevation of Privilege (3046269)

Microsoft Security Bulletin MS15-038 - Important
Vulnerabilities in Microsoft Windows Could Allow Elevation of Privilege (3049576)

Microsoft Security Bulletin MS15-039 - Important
Vulnerability in XML Core Services Could Allow Security Feature Bypass (3046482)

Microsoft Security Bulletin MS15-040 - Important
Vulnerability in Active Directory Federation Services Could Allow Information Disclosure (3045711)

Microsoft Security Bulletin MS15-041 - Important
Vulnerability in .NET Framework Could Allow Information Disclosure (3048010)


Antonio Ropero

Twitter: @aropero

No hay comentarios:

Publicar un comentario en la entrada