jueves, 16 de abril de 2015

Oracle corrige 98 vulnerabilidades en su actualización de seguridad de abril

Siguiendo su ritmo de publicación trimestral de actualizaciones, Oracle publica su boletín de seguridad de abril. Contiene parches para 98 vulnerabilidades diferentes en múltiples productos pertenecientes a diferentes familias, que van desde el popular gestor de base de datos Oracle Database hasta Solaris, Java o MySQL.

Los fallos se dan en varios componentes de los productos:
  • Oracle Database Server, versiones 11.1.0.7, 11.2.0.3, 11.2.0.4, 12.1.0.1 y 12.1.0.2
  • Oracle Fusion Applications, versiones 11.1.2 hasta 11.1.9
  • Oracle Access Manager, versiones 11.1.1.5 y 11.1.1.7
  • Oracle Exalogic Infrastructure, versiones 1.x y 2.x
  • Oracle GlassFish Server, versiones 2.1.1, 3.0.1 y 3.1.2
  • Oracle GoldenGate Monitor, versiones 11.1.2.1.0
  • Oracle iPlanet Web Proxy Server, versiones 4.0
  • Oracle iPlanet Web Server, versiones 6.1 y 7.0
  • Oracle OpenSSO, versiones 3.0-04
  • Oracle Outside In Technology, versiones 8.4.1, 8.5.0 y 8.5.1
  • Oracle WebCenter Portal, versiones 11.1.1.8.0
  • Oracle WebCenter Sites, versiones 7.6.2, 11.1.1.6.1 y 11.1.1.8.0
  • Oracle WebLogic Server, versiones 10.3.6.0, 12.1.1.0, 12.1.2.0 y 12.1.3.0
  • Oracle Hyperion BI+, versiones 11.1.2.2 y 11.1.2.3
  • Oracle Hyperion Smart View para Office, versiones 11.1.2.x
  • Enterprise Manager Base Platform, versiones MOS 12.1.0.5, MOS 12.1.0.6
  • Application Management Pack para Oracle E-Business Suite, versiones AMP 121020 y AMP 121030
  • Oracle E-Business Suite, versiones 11.5.10.2, 12.0.4, 12.0.6, 12.1.1, 12.1.2, 12.1.3, 12.2.3 y 12.2.4
  • Oracle Agile Engineering Data Management, versiones 6.1.3.0
  • Oracle Demand Planning, versiones 11.5.10, 12.0, 12.1 y 12.2
  • Oracle Transportation Management, versiones 6.1, 6.2, 6.3.0, 6.3.1, 6.3.2, 6.3.3, 6.3.4, 6.3.5 y 6.3.6
  • PeopleSoft Enterprise PeopleTools, versiones 8.53 y 8.54
  • PeopleSoft Enterprise Portal Interaction Hub, versiones 9.1.0
  • PeopleSoft Enterprise SCM Strategic Sourcing, versiones 9.1 y 9.2
  • JD Edwards EnterpriseOne Technology, versiones 9.1
  • Siebel Applications, versiones 8.1 y 8.2
  • Oracle Commerce Guided Search/Oracle Commerce Experience Manager, versiones 3.x y 11.x
  • Oracle Commerce Platform, versiones 9.4, 10.0 y 10.2
  • Oracle Retail Back Office, versiones 12.0, 12.0IN, 13.0, 13.1, 13.2, 13.3, 13.4, 14.0 y 14.1
  • Oracle Retail Central Office, versiones 13.1, 13.2, 13.3, 13.4, 14.0 y 14.1
  • Oracle Argus Safety, versiones 8.0
  • Oracle Knowledge, versiones 8.2.3.10.1 y 8.4.7.2
  • Oracle Java FX, versiones 2.2.76
  • Oracle Java SE, versiones 5.0u81, 6u91, 7u76 y 8u40
  • Oracle JRockit, versiones R28.3.5
  • Cisco MDS Fiber Channel Switch, versiones 5.2 y 6.2
  • Oracle VM Server para SPARC, versiones 3.1 y 3.2
  • Solaris, versiones 10 y 11.2
  • MySQL Connectors, versiones 5.1.34 y anteriores
  • MySQL Enterprise Monitor, versiones 2.3.19 (y anteriores) y 3.0.18 (y anteriores)
  • MySQL Server, versiones 5.5.42 (y anteriores) y 5.6.23 (y anteriores)
  • MySQL Utilities, versiones 1.5.1 y anteriores
  • SQL Trace Analyzer, versiones anteriores a 12.1.11


A continuación ofrecemos una relación de productos y el número de vulnerabilidades corregidas:

  • Cuatro nuevas vulnerabilidades corregidas en Oracle Database Server. Afectan a los componentes Java VM, XDB - XML Database, Core RDBMS y XDK and XDB - XML Database.
         
  • Otras 17 vulnerabilidades afectan a Oracle Fusion Middleware. 12 de ellas podrían ser explotadas por un atacante remoto sin autenticar. Los componentes afectados son: Oracle Exalogic Infrastructure, Oracle GlassFish Server, Oracle iPlanet Web Proxy Server, Oracle iPlanet Web Server, Oracle Access Manager, Oracle WebLogic Server, Oracle GoldenGate Monitor, Oracle Exalogic Infrastructure, Oracle WebCenter Sites, Oracle WebLogic Server, Oracle GlassFish Server, Oracle WebCenter Portal, Oracle OpenSSO y Oracle Outside In Technology.     
  • Dos actualizaciones afectan a Oracle Hyperion, una de ellas podría ser explotada por un atacante remoto sin autenticar. Los componentes afectados son: Oracle Hyperion Smart View for Office y Oracle Hyperion BI+.
         
  • Esta actualización contiene una nueva actualización de seguridad para Oracle Enterprise Manager Grid Control por una vulnerabilidad explotable remotamente sin autenticación.
         
  • Dentro de Oracle Applications, cuatro parches son para Oracle E-Business Suite, siete parches son para la suite de productos Oracle Supply Chain, seis para productos Oracle PeopleSoft, uno para productos Oracle JD Edwards, uno para Oracle Siebel CRM y dos para la plataforma Oracle Commerce.
         
  • Igualmente dentro de Oracle Industry Applications se incluye un nuevo parche para aplicaciones Oracle Health Sciences y dos nuevos parches para aplicaciones Oracle Retail.
         
  • También hay una nueva actualización para Oracle Right Now Service Cloud y otra a Oracle Support Tools.
         
  • En lo referente a Oracle Java SE se incluyen 14 nuevos parches de seguridad. Todas las vulnerabilidades podrían ser explotadas por un atacante remoto sin autenticar.
         
  • Para la suite de productos Oracle Sun Systems se incluyen 8 nuevas actualizaciones, cinco de ellas afectan a Solaris, también afectan a Cisco MDS Fiber Channel Switch y a Oracle VM Server para SPARC.
         
  • 26 nuevas vulnerabilidades afectan a MySQL Server, cuatro de ellas explotables de forma remota sin autenticación.


Para comprobar las matrices de productos afectados, gravedad y la disponibilidad de parches, es necesario comprobar la notificación oficial en:
Oracle Critical Patch Update Advisory - April 2015

Más información:

Oracle Critical Patch Update Advisory - April 2015


Antonio Ropero

Twitter: @aropero

No hay comentarios:

Publicar un comentario en la entrada