viernes, 17 de julio de 2015

Oracle corrige 193 vulnerabilidades en su actualización de seguridad de julio

Siguiendo su ritmo de publicación trimestral de actualizaciones, Oracle publica suboletín de seguridad de julio. Contiene parches para 193 vulnerabilidades diferentes en múltiples productos pertenecientes a diferentes familias, que van desde el popular gestor de base de datos Oracle Database hasta Solaris, Java o MySQL.
Los fallos se dan en varios componentes de los productos:
  • Application Express, versiones anteriores a 5.0
  • Oracle Database Server, versiones 11.1.0.7, 11.2.0.3, 11.2.0.4, 12.1.0.1 y 12.1.0.2
  • Oracle Fusion Applications, versiones 11.1.2 hasta 11.1.9
  • Oracle Fusion Middleware, versiones 10.3.6.0, 11.1.1.7, 11.1.1.8, 11.1.1.9, 11.1.2.2, 12.1.1, 12.1.2 y 12.1.3
  • Oracle Access Manager, versiones 11.1.1.7 y 11.1.2.2
  • Oracle Business Intelligence Enterprise Edition, versiones 11.1.1.7 y 11.1.1.9
  • Oracle Business Intelligence Enterprise Edition, Mobile App versiones anteriores a 11.1.1.7.0 (11.6.39)
  • Oracle Data Integrator, versiones 11.1.1.3.0
  • Oracle Directory Server Enterprise Edition, versiones 7.0, 11.1.1.7
  • Oracle Endeca Information Discovery Studio, versiones 2.2.2, 2.3, 2.4, 3.0 y 3.1
  • Oracle Event Processing, versiones 11.1.1.7 y 12.1.3.0
  • Oracle Exalogic Infrastructure, versiones 2.0.6.2
  • Oracle GlassFish Server, versiones 2.1.1, 3.0.1 y 3.1.2
  • Oracle iPlanet Web Proxy Server, versiones 4.0
  • Oracle iPlanet Web Server, versiones 6.1, 7.0
  • Oracle JDeveloper, versiones 11.1.1.7.0, 11.1.2.4.0, 12.1.2.0.0 y 12.1.3.0.0
  • Oracle OpenSSO, versiones 3.0-05
  • Oracle Traffic Director, versiones 11.1.1.7.0
  • Oracle Tuxedo, versiones SALT 10.3, SALT 11.1.1.2.2, Tuxedo 12.1.1.0
  • Oracle Web Cache, versiones 11.1.1.7.0
  • Oracle WebCenter Portal, versiones 11.1.1.8.0 y 11.1.1.9.0
  • Oracle WebCenter Sites, versiones 11.1.1.6.1 Community, 11.1.1.8.0 Community, 12.2.1.0
  • Oracle WebLogic Server, versiones 10.3.6.0, 12.1.1.0, 12.1.2.0 y 12.1.3.0
  • Hyperion Common Security, versiones 11.1.2.2, 11.1.2.3 y 11.1.2.4
  • Hyperion Enterprise Performance Management Architect, versiones 11.1.2.2 y 11.1.2.3
  • Hyperion Essbase, versiones 11.1.2.2 y 11.1.2.3
  • Enterprise Manager Base Platform, versiones 11.1.0.1
  • Enterprise Manager for Oracle Database, versiones 11.1.0.7, 11.2.0.3 y 11.2.0.4
  • Enterprise Manager Plugin for Oracle Database, versiones 12.1.0.5, 12.1.0.6 y 12.1.0.7
  • Oracle E-Business Suite, versiones 11.5.10.2, 12.0.6, 12.1.1, 12.1.2, 12.1.3, 12.2.3 y 12.2.4
  • Oracle Agile PLM, versiones 9.3.4
  • Oracle Agile PLM Framework, versiones 9.3.3
  • Oracle Agile Product Lifecycle Management for Process, versiones 6.0.0.7, 6.1.0.3, 6.1.1.5 y 6.2.0.0
  • Oracle Transportation Management, versiones 6.1, 6.2, 6.3.0, 6.3.1, 6.3.2, 6.3.3, 6.3.4, 6.3.5, 6.3.6 y 6.3.7
  • PeopleSoft Enterprise HCM Candidate Gateway, versiones 9.1, 9.2
  • PeopleSoft Enterprise HCM Talent Acquisition Manager, versiones 9.1, 9.2
  • PeopleSoft Enterprise PeopleTools, versiones 8.53 y 8.54
  • PeopleSoft Enteprise Portal - Interaction Hub, versiones 9.1.00
  • Siebel Apps - E-Billing, versiones 6.1, 6.1.1 y 6.2
  • Siebel Core - Server OM Svcs, versiones 8.1.1, 8.2.2 y 15.0
  • Siebel UI Framework, versiones 8.1.1, 8.2.2 y 15.0
  • Oracle Commerce Guided Search / Oracle Commerce Experience Manager, versiones 3.0.2, 3.1.1, 3.1.2, 11.0 y 11.1
  • Oracle Communications Messaging Server, versiones 7.0
  • Oracle Communications Session Border Controller, versiones anteriores a 7.2.0m4
  • Oracle Java FX, versiones 2.2.80
  • Oracle Java SE, versiones 6u95, 7u80 y 8u45
  • Oracle Java SE Embedded, versiones 7u75 y 8u33
  • Oracle JRockit, versiones R28.3.6
  • Fujitsu M10-1, M10-4, M10-4S Servers, versiones XCP anteriores a XCP 2260
  • Integrated Lights Out Manager (ILOM), versiones anteriores a 3.2.6
  • Oracle Ethernet Switch ES2-72, Oracle Ethernet Switch ES2-64, versiones anteriores a 1.9.1.2
  • Oracle Switch ES1-24, versiones anteriores a 1.3.1
  • Oracle VM Server for SPARC, versiones 3.2
  • SPARC Enterprise M3000, M4000, M5000, M8000, M9000 Servers, versiones XCP anteriores a XCP 1120
  • Solaris, versiones 10 y 11.2
  • Solaris Cluster, versiones 3.3 y 4.2
  • Sun Blade 6000 Ethernet Switched NEM 24P 10GE, versiones anteriores a 1.2.2
  • Sun Network 10GE Switch 72p, versiones anteriores a 1.2.2
  • Secure Global Desktop, versiones 4.63, 4.71, 5.1 y 5.2
  • Sun Ray Software, versiones anteriores a 5.4.4
  • Oracle VM VirtualBox, versiones anteriores a 4.0.32, 4.1.40, 4.2.32 y 4.3.30
  • MySQL Server, versiones 5.5.43 y anteriores, 5.6.24 y anteriores
  • Oracle Berkeley DB, versiones 11.2.5.1.29, 11.2.5.2.42, 11.2.5.3.28 y 12.1.6.0.35


A continuación ofrecemos una relación de productos y el número de vulnerabilidades corregidas: 
  • 10 nuevas vulnerabilidades corregidas en Oracle Database Server, dos de ellas explotables remotamente sin autenticación. Afectan a los componentes: Java VM, Oracle OLAP, Core RDBMS, RDBMS Partitioning, Application Express, RDBMS Security, Application Express, RDBMS Scheduler y RDBMS Support Tools.
         
  • Otras 39 vulnerabilidades afectan a Oracle Fusion Middleware. 36 de ellas podrían ser explotadas por un atacante remoto sin autenticar. Los componentes afectados son: Oracle Access Manager, Oracle Business Intelligence Enterprise Edition, Oracle Data Integrator, Oracle Directory Server Enterprise Edition, Oracle Endeca Information Discovery Studio, Oracle Event Processing, Oracle Exalogic Infrastructure, Oracle GlassFish Server, Oracle iPlanet Web Proxy Server, Oracle iPlanet Web Server, Oracle JDeveloper, Oracle OpenSSO, Oracle Traffic Director, Oracle Tuxedo, Oracle WebCenter Portal, Oracle WebCenter Sites, Oracle WebLogic Server y Web Cache.
         
  • Cuatro actualizaciones afectan a Oracle Hyperion, una de ellas podría ser explotada por un atacante remoto sin autenticar. Los componentes afectados son: Hyperion Essbase, Hyperion Common Security y Hyperion Enterprise Performance Management Architect.
              
  • Esta actualización contiene tres nuevas actualizaciones de seguridad para Oracle Enterprise Manager Grid Control con una explotable remotamente sin autenticación.
         
  • Dentro de Oracle Applications, 13 parches son para Oracle E-Business Suite, siete parches son para la suite de productos Oracle Supply Chain, ocho para productos Oracle PeopleSoft, cinco para Oracle Siebel CRM y dos para la plataforma Oracle Commerce.
          
  • También se incluyen dos nuevos parches para Oracle Communications Applications.
       
  • En lo referente a Oracle Java SE se incluyen 25 nuevos parches de seguridad, 23 de ellos referentes a vulnerabilidades que podrían ser explotadas por un atacante remoto sin autenticar. Se incluye la actualización para el 0day detectado recientemente por Trend Micro, con el identificador CVE-2015-2590.
        
  • Para la suite de productos Oracle Sun Systems se incluyen 21 nuevas actualizaciones, nueve de ellas afectan a Solaris.
        
  • Esta actualización contiene 11 nuevos parches para Oracle Virtualization, ocho de las vulnerabilidades podrían explotarse de forma remota sin autenticación.
       
  • 18 nuevas vulnerabilidades afectan a MySQL Server.
       
  • Por último se incluyen 25 nuevas actualizaciones para Oracle Berkeley DB. 

Para comprobar las matrices de productos afectados, gravedad y la disponibilidad de parches, es necesario comprobar la notificación oficial en:
Oracle Critical Patch Update Advisory - July 2015

Más información:

Oracle Critical Patch Update Advisory - July 2015
  
una-al-dia (15/07/2015) Nuevo 0day en Java



Antonio Ropero
Twitter: @aropero

No hay comentarios:

Publicar un comentario en la entrada