lunes, 12 de octubre de 2015

Actualizaciones de seguridad para Adobe Acrobat, Reader y Flash Player

Adobe ha publicado dos boletines de seguridad para anunciar las actualizaciones necesarias para solucionar un total de 69 vulnerabilidades en Flash Player, Adobe Reader y Acrobat.

Flash Player

Para Adobe Flash Player se ha publicado el boletín APSB15-25 destinado a solucionar las 13 vulnerabilidades críticas.

Esta actualización evita cuatro vulnerabilidades de uso después de liberar memoria, un desbordamiento de búfer y seis problemas de corrupción de memoria; todos ellos podrían permitir la ejecución de código. También se corrige una vulnerabilidad que podría emplearse para evitar la política de mismo origen y facilitar la obtención de información sensible. Por último se incluye una característica de defensa en profundidad en la Flash broker API.

Adobe ha publicado las siguientes versiones de Adobe Flash Player destinadas a solucionar las vulnerabilidades, y se encuentran disponibles para su descarga desde la página oficial:
  •  Flash Player Desktop Runtime 19.0.0.207
  •  Flash Player Extended Support Release 18.0.0.252
  •  Adobe Flash Player para Linux 11.2.202.535

Igualmente se ha publicado la versión 19.0.0.207 de Flash Player para Microsoft Edge, Internet Explorer y Google Chrome.

Adobe Reader y Acrobat

Por otra parte, para Adobe Reader y Acrobat (boletín APSB15-24) se han solucionado 56 vulnerabilidades que afectan a las versiones X (10.1.15 y anteriores) y XI (11.0.12 y anteriores) para Windows y Macintosh. También afecta a Acrobat DC y Acrobat Reader DC.

Esta actualización soluciona 11 vulnerabilidades de uso después de liberar memoria, tres desbordamientos de búfer y seis problemas de corrupción de memoria; todos ellos podrían permitir la ejecución de código. También se resuelven siete vulnerabilidades de fuga de información, cuatro vulnerabilidades de salto de seguridad que podrían permitir la divulgación de información y varios métodos para evitar restricciones de ejecución en la API javascript.

Los CVE asociados son: CVE-2015-5583, CVE-2015-5586, CVE-2015-6683 al CVE-2015-6725 y CVE-2015-7614 al CVE-2015-7624.

Adobe ha publicado las versiones 11.0.13 y 10.1.16 de Acrobat X y XI, Acrobat DC y Reader DC Continuous 2015.009.20069 y Acrobat DC y Reader DC Classic 2015.006.30094; las cuales solucionan los fallos descritos. Se encuentran disponibles para su descarga desde la página oficial, y a través del sistema de actualizaciones cuya configuración por defecto es la realización de actualizaciones automáticas periódicas.

Más información:

Security updates available for Adobe Flash Player


Security Updates Available for Adobe Acrobat and Reader


                                                                                                  
Antonio Ropero

Twitter: @aropero

No hay comentarios:

Publicar un comentario en la entrada