martes, 13 de octubre de 2015

Microsoft publica seis boletines de seguridad

Este martes Microsoft ha publicado seis boletines de seguridad (del MS15-106 al MS15-111) correspondientes a su ciclo habitual de actualizaciones. Según la propia clasificación de Microsoft tres de los boletines presentan un nivel de gravedad "crítico" mientras que los tres restantes son "importantes". En total se han solucionado 33 vulnerabilidades.

  • MS15-106: La habitual actualización acumulativa para Microsoft Internet Explorer que además soluciona 17 nuevas vulnerabilidades. La más grave de ellas podría permitir la ejecución remota de código si un usuario visita, con Internet Explorer, una página web especialmente creada (CVE-2015-2482, CVE-2015-6042, CVE-2015-6044, CVE-2015-6046 al CVE-2015-6053, CVE-2015-6055, CVE-2015-6056 y CVE-2015-6059).
        
  • MS15-107: Boletín "importante" que incluye la igualmente habitual actualización acumulativa para Microsoft Edge, el navegador incluido en Windows 10. En esta ocasión se solucionan dos vulnerabilidades, la más grave de ellas podría permitir la obtención de información si un usuario visita, con Microsoft Edge, una página web especialmente creada. (CVE-2015-6057 y CVE-2015-6058).
         
  • MS15-108: Boletín "crítico" que resuelve cuatro vulnerabilidades en los motores de script VBScript y JScript (CVE-2015-2482, CVE-2015-6052, CVE-2015-6055 y CVE-2015-6059).
         
  • MS15-109: Boletín considerado "crítico" que resuelve dos vulnerabilidades en Windows Shell que podrían permitir la ejecución de código remoto (CVE-2015-2515 y CVE-2015-2548).
         
  • MS15-110: Destinado a corregir seis vulnerabilidades "importantes" que podrían permitir la ejecución remota de código si se abre un archivo específicamente creado con Microsoft Office (CVE-2015-2555 al CVE-2015-2558, CVE-2015-6037 y CVE-2015-6039). Afecta a Microsoft Excel, Visio y SharePoint Server.
        
  • MS15-111: Boletín de carácter "importante" destinada a solucionar cinco vulnerabilidades en el kernel de Windows (CVE-2015-2549 al CVE-2015-2554) que podrían permitir la elevación de privilegios. Afecta Windows Vista, Windows Server 2008, Windows 7, Windows 8 (y 8.1) y Windows Server 2012 y Windows 10.


Las actualizaciones publicadas pueden descargarse a través de Windows Update o consultando los boletines de Microsoft donde se incluyen las direcciones de descarga directa de cada parche. Se recomienda la actualización de los sistemas con la mayor brevedad posible.

Más información:

Microsoft Security Bulletin Summary for October 2015

Microsoft Security Bulletin MS15-106 - Critical
Cumulative Security Update for Internet Explorer (3096441)

Microsoft Security Bulletin MS15-107 - Important
Cumulative Security Update for Microsoft Edge (3096448)

Microsoft Security Bulletin MS15-108 - Critical
Security Update for JScript and VBScript to Address Remote Code Execution (3089659)

Microsoft Security Bulletin MS15-109 - Critical
Security Update for Windows Shell to Address Remote Code Execution (3096443)

Microsoft Security Bulletin MS15-110 - Important
Security Updates for Microsoft Office to Address Remote Code Execution (3096440)

Microsoft Security Bulletin MS15-111 - Important
Security Update for Windows Kernel to Address Elevation of Privilege (3096447)


Antonio Ropero

Twitter: @aropero

3 comentarios:

  1. Buenos días,el enlace "seis boletines de seguridad" apunta a los boletines de julio en vez de a los actuales.

    ResponderEliminar
  2. Y la nueva categoría de riesgo "iNportante" para el MS15-110 .... ;-)

    ResponderEliminar