miércoles, 21 de octubre de 2015

Oracle corrige 154 vulnerabilidades en su actualización de seguridad de octubre

Siguiendo su ritmo de publicación trimestral de actualizaciones, Oracle publica su boletín de seguridad de octubre. Contiene parches para 154 vulnerabilidades diferentes en múltiples productos pertenecientes a diferentes familias, que van desde el popular gestor de base de datos Oracle Database hasta Solaris, Java o MySQL.

Los fallos se dan en varios componentes de los productos:
  • Oracle Database Server, versiones 11.2.0.4, 12.1.0.1 y 12.1.0.2
  • Mobile Server, versiones 10.3.0.3, 11.3.0.2 y 12.1.0.0
  • Oracle Access Manager, versiones 11.1.2.2 y 11.1.2.3
  • Oracle Business Intelligence Enterprise Edition, versiones 11.1.1.7 y 11.1.1.9
  • Oracle Endeca Server, versiones 7.3.0.0, 7.4.0.0, 7.5.1.1 y 7.6.1.0.0
  • Oracle Enterprise Data Quality, versiones 8.1, 9.0, 11.1.1.7.4 y 12.1.3.0.0
  • Oracle Exalogic Infrastructure, versión EECS 2.0.6.2.3
  • Oracle Fusion Middleware, versiones 10.1.3.5, 11.1.1.7, 11.1.1.8, 11.1.1.9, 11.1.2.1, 11.1.2.2, 11.1.2.3, 12.1.2.0 y 12.1.3.0
  • Oracle GlassFish Server, versiones 3.0.1 y 3.1.2
  • Oracle HTTP Server, versiones 10.1.3.5, 11.1.1.7, 11.1.1.9, 12.1.2.0 y 12.1.3.0
  • Oracle Identity Manager, versiones 11.1.1.7, 11.1.2.2 y 11.1.2.3
  • Oracle JDeveloper, versiones 11.1.2.4.0, 12.1.2.0.0 y 12.1.3.0.0
  • Oracle Mobile Security Suite, versión MSS 3.0
  • Oracle Outside In Technology, versiones 8.5.0, 8.5.1 y 8.5.2
  • Oracle Traffic Director, versiones 11.1.1.7.0 y 11.1.1.9.0
  • Oracle WebCenter Content, versión 10.1.3.5.1
  • Oracle WebCenter Sites, versiones 7.6.2, 11.1.1.6.1 y 11.1.1.8.0
  • Hyperion Installation Technology, versión 11.1.2.3
  • Enterprise Manager Base Platform, versiones 12.1.0.4 y 12.1.0.5
  • Enterprise Manager Ops Center, versiones 12.1.0.1 y 12.2.2
  • OSS Support Tools, versiones anteriores a 8.8.15.7.15
  • Oracle E-Business Suite, versiones 11.5.10.2, 12.0.6, 12.1.3, 12.2.3 y 12.2.4
  • Oracle Agile Engineering Data Management, versiones 6.1.2.2, 6.1.3.0 y 6.2.0.0
  • Oracle Agile PLM, versiones 9.3.3 y 9.3.4
  • Oracle Configurator, versiones 12.0.6, 12.1.3, 12.2.3 y 12.2.4
  • Oracle Transportation Management, versiones 6.1 y 6.2
  • PeopleSoft Enterprise FIN Expenses, versión 9.2
  • PeopleSoft Enterprise FSCM, versión 9.2
  • PeopleSoft Enterprise HCM, versión 9.2
  • PeopleSoft Enterprise HCM Talent Acquistion Managment, versión 9.2
  • PeopleSoft Enterprise PeopleTools, versiones 8.53 y 8.54
  • Siebel Applications, versiones IP2014 PS10 y IP2015 PS5
  • Oracle Fusion Applications, versiones 11.1.2 hasta 11.1.9
  • Oracle Utilities Work and Asset Management, versión 1.9.1.1.2
  • Oracle Communications Convergence, versiones 2.0 y 3.0.1
  • Oracle Communications Diameter Signaling Router (DSR), versiones 4.1.6 (y anteriores), 5.1.0 (y anteriores), 6.0.2 (y anteriores) y 7.1.0 (y anteriores)
  • Oracle Communications LSMS, versión 13.1
  • Oracle Communications Messaging Server, versiones 7.0.5 y 8.0
  • Oracle Communications Performance Intelligence Center Software, versiones 9.0.3 (y anteriores) y 10.1.5 (y anteriores)
  • Oracle Communications Policy Management, versiones 9.9.0 (y anteriores), 10.5.0 (y anteriores), 11.5.0 (y anteriores) y 12.1.0 (y anteriores)
  • Oracle Communications Tekelec HLR Router, versión 4.0.0
  • Oracle Communications User Data Repository, versiones 10.2.0 y anteriores
  • Oracle Retail Back Office, versiones 12.0, 12.0IN, 13.0, 13.1, 13.2, 13.3, 13.4, 14.0 y RM2.0
  • Oracle Retail Central Office, versiones 12.0, 12.0IN, 13.0, 13.1, 13.2, 13.3, 13.4, 14.0 y RM2.0
  • Oracle Retail Open Commerce Platform, versión 3.0
  • Oracle Retail Returns Management:, versiones 12.0, 12.0IN, 13.0, 13.1, 13.2, 13.3, 13.4, 14.0 y RM2.0
  • Oracle Java SE, versiones 6u101, 7u85 y 8u60
  • Oracle Java SE Embedded, versión 8u51
  • Oracle JavaFX, versión 2.2.85
  • Oracle JRockit, versión R28.3.7
  • Fujitsu M10-1, M10-4, M10-4S Servers, versiones anteriores a XCP 2271
  • Integrated Lights Out Manager (ILOM), versiones 3.0, 3.1 y 3.2
  • Solaris, versiones 10 y 11.2
  • Oracle FS1-2 Flash Storage System, versiones 6.1, 6.2 y 6.3
  • Oracle VM VirtualBox, versiones anteriores a 4.0.34, anteriores a 4.1.42, anteriores a  4.2.34, anteriores a 4.3.32 y anteriores a 5.0.8
  • MySQL Enterprise Monitor, versiones 2.3.20 (y anteriores) y 3.0.22 (y anteriores)
  • MySQL Server, versiones 5.5.45 (y anteriores) y 5.6.26 (y anteriores) 

A continuación ofrecemos una relación de productos y el número de vulnerabilidades corregidas: 
  • Ocho nuevas vulnerabilidades corregidas en Oracle Database Server, siete de ellas para Oracle Database Serve y otra para Oracle Database Mobile/Lite Server. Solo una de ellas es explotable remotamente sin autenticación. Afectan a los componentes: Portable Clusterware, Database Scheduler, Java VM, XDB - XML Database, RDBMS y Mobile Server.
        
  • Otras 23 vulnerabilidades afectan a Oracle Fusion Middleware. 16 de ellas podrían ser explotadas por un atacante remoto sin autenticar. Los componentes afectados son: Oracle Enterprise Data Quality, Oracle Traffic Director, Oracle Exalogic Infrastructure, Oracle Business Intelligence Enterprise Edition, Oracle Endeca Server, Oracle HTTP Server, Oracle JDeveloper, Oracle Mobile Security Suite, Oracle WebCenter Sites, Oracle Access Manager, Oracle GlassFish Server, Oracle Identity Manager, Oracle WebCenter Content, Oracle WebCenter Sites, Oracle JDeveloper y Oracle Outside In Technology.    
  • Una actualización afecta a Oracle Hyperion, que afecta al componente Hyperion Installation Technology.
         
  • Esta actualización contiene cinco nuevas actualizaciones de seguridad para Oracle Enterprise Manager Grid Control, tres de ellas explotables remotamente sin autenticación.
          
  • Dentro de Oracle Applications, 12 parches son para Oracle E-Business Suite, ocho parches son para la suite de productos Oracle Supply Chain, ocho para productos Oracle PeopleSoft y uno para Oracle Siebel CRM.
          
  • De forma similar dentro de la gama de aplicaciones Oracle Industry, una para Oracle Industry Applications, nueve para Oracle Communications Applications y cuatro para Oracle Retail Applications.
          
  • En lo referente a Oracle Java SE se incluyen 25 nuevos parches de seguridad, 24 de ellos referentes a vulnerabilidades que podrían ser explotadas por un atacante remoto sin autenticar.
          
  • Para la suite de productos Oracle Sun Systems se incluyen 15 nuevas actualizaciones, 12 de ellas afectan a Solaris.
         
  • Esta actualización también contiene un parche para Oracle Pillar Axiom y tres nuevos parches para Oracle Virtualization.
          
  • 30 nuevas vulnerabilidades afectan a MySQL Server (dos de ellas podrían ser explotadas por un atacante remoto sin autenticar).

Para comprobar las matrices de productos afectados, gravedad y la disponibilidad de parches, es necesario comprobar la notificación oficial en:
Oracle Critical Patch Update Advisory - October 2015

Más información:

Oracle Critical Patch Update Advisory - October 2015



Antonio Ropero
Twitter: @aropero

No hay comentarios:

Publicar un comentario en la entrada