lunes, 22 de agosto de 2016

Antiguos dispositivos Fortinet afectados por un exploit de Equation

Al igual que Cisco, Fortinet también ha reconocido que uno de los exploits publicados de Equation Group también afecta a algunos de sus dispositivos anteriores a agosto de 2012.

La compañía ha indicado en un aviso que el firmware FortiGate (FOS) con fecha anterior a agosto de 2012 se ve afectado por un desbordamiento de búfer en el tratamiento de cookies. Lo vulnerabilidad podría permitir a un atacante remoto ejecutar código arbitrario y tomar el control de los dispositivos afectados.

Son vulnerables las versiones de FortiGate (FOS):
4.3.8 (y anteriores)
4.2.12 (y anteriores)
4.1.10 (y anteriores)
El firmware FOS 5.x no se ve afectado.

Se recomienda a los usuarios de dispositivos Fortinet adquiridos con anterioridad a agosto de 2012 comprobar la versión de su firmware y actualizar la versión a la 5.x o a la 4.3.9 (o superior) en modelos no compatibles con FortiOS 5.x.

Fortinet también confirma que continúa la investigación para comprobar que no existen más dispositivos afectados. De momento todas estas informaciones no hacen sino incrementar el interés en torno al resto del material

Más información:

Cookie Parser Buffer Overflow Vulnerability

una-al-dia (19/08/2016) A la venta el arsenal del Equation Group

una-al-dia (20/08/2016) Dispositivos Cisco afectados por el arsenal de Equation Group




Antonio Ropero

Twitter: @aropero

No hay comentarios:

Publicar un comentario en la entrada