domingo, 22 de julio de 2018

Vulnerabilidades en productos VMware

VMware ha publicado un boletín de seguridad con el objetivo de corregir dos vulnerabilidades en varios de sus productos, relacionadas con la revelación de información sensible y la disponibilidad. 

 
Extraída de vmware.com


Los productos afectados son VMware Horizon View Agent, VMware ESXi, Workstation, y Fusion.

La primera vulnerabilidad afecta a VMware Horizon View Agent en la versión 7.5.1 o anterior y es debido a un registro de credenciales inseguro en el fichero vmmsi.log al utilizar una cuenta distinta a la cuenta utilizada en la instalación. A la vulnerabilidad se le ha asignado el identificador CVE-2018-6971 y podría ser aprovechada para para revelar información sensible a través de la modificación de la variable en entorno %TEMP% después de la instalación del producto. Esta vulnerabilidad solo afecta a la versión de VMware Horizon View para Windows.

La segunda vulnerabilidad ha sido identificada como CVE-2018-6972 y afecta a VMware ESXi, Workstation y Fusion debido a una dereferencia de puntero nulo en el manejador RPC la cual podría ser aprovechada para causar una denegación de servicio.

VMware ha publicado también los parches que corrigen estas vulnerabilidades los cuales se recomienda aplicar lo antes posible.



Jose Ignacio Palacios
jipalacios@hispasec.com
@jpalaciosortega
Más información: