BlackBerry ha publicado el boletín de seguridad BSRT-2014-002 que corrige una vulnerabilidad importante en sus productos BlackBerry Enterprise Service, Universal Device Service y BlackBerry Enterprise Server. El problema podría permitir a atacantes revelar información sensible del sistema.
Estos productos BlackBerry están, en general, enfocados al mundo empresarial; se pueden utilizar para la gestión multiplataforma (PC, Mac, iOS , Android y Blackberry OS) de todos sus dispositivos, móviles y tabletas.
La vulnerabilidad, con CVE-2012-4447, consiste en un error en la implementación del sistema de logs a la hora de gestionar las excepciones producidas durante una sesión de usuario. Lo que podría ser aprovechado por un atacante local o en red adyacente para revelar información sensible y recabar credenciales de usuario.
Afecta a las siguientes versiones:
BlackBerry® Enterprise Service 10, Universal Device Service 6 y BlackBerry® Enterprise Server 5.0.4
Se recomienda actualizar a las últimas versiones de BlackBerry Enterprise Service 10 y BlackBerry Enterprise Server 5.0.4 disponibles en
http://www.blackberry.com/go/serverdownloadsy
https://swdownloads.blackberry.com/Downloads/entry.do?code=2A2107D1BCB556A30424FAEDE85797A2
respectivamente.
Nota: Para instalaciones de Universal Device Service 6 se recomienda actualizar a BlackBerry Enterprise Service 10.
Más información:
BSRT-2014-002 Information disclosure vulnerability affects BlackBerry
Enterprise Service 10, Universal Device Service 6 and BlackBerry
Enterprise Server 5.0.4
http://www.blackberry.com/btsc/KB35647
Juan Sánchez

jasanchez@hispasec.com

Compártelo: